XF 2.2 Compatibility

  • Participants

Lawrence

Developer
Staff member
Threads
31
Messages
171
    • Developer
    • Administrator
    • Moderator
  • Thread starter
  • #1
Just an XF 2.2 compatibility update for our add-ons.

Two add-ons will need changes:

Contacts - 3 template modifications needed to be re-worked due to changes to forum_post_quick_thread, forum_post_thread, and thread_edit templates. The three template modifications only affect forums that are set to use contact lists. The rest of the contacts add-on works with XF 2.2. Fixed, for the next release.

Admin tools - all works fine with the exception of the cloning of the forum node type (this was expected). The new Forum type, Allowed thread types, and Available fields options must be added to the forum controller extension. Updated for the next release.

All other add-ons are compatible and no changes need to be made to be installed on XF 2.2 sites.
 
Top